Dev-Team y un aviso importante, importante sobre todo para los que tengan un iPhone 3G o 3GS liberado a través de UltraSn0w. Ya tenemos entre nosotros el nuevo firmware para el iPhone, el 3.1 y por eso el Dev-Team ha alertado que si utilizas un terminal liberado con UltraSn0w no actualices ya que posiblemente esta nueva versión cambie el baseband del terminal.

Más información | Dev-Team